Shreejee Electronics - No outbound and inbound calls to our facility. – Incident details

This is the system status for Shreejee Electronics' service, network and process. Real-time status and incident history are available here.

No outbound and inbound calls to our facility.

Resolved
Major outage
Started over 3 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    Monitoring for any unstability.

  • Identified
    Identified

    Phone lines are dead. Service provider notified.

  • Investigating
    Investigating

    Calls are not being routed to our facilities.